当前位置:首页 > 问答

通达信涨停板当天放巨量选股

我来帮TA回答

高手帮忙写一个当天第一板涨停板的条件选股

c/ref(c,1)>1.098;

求通达信选股源码:选出当天所有涨停版的股票

T2:=H=C AND C>=REF(C,1)*1.095;
T3:=H=C AND C>=REF(C,1)*1.045;
IF(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('SST'),T2,T3);

通达信当日股价放量1.2倍上穿BBI选股公式

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
T1:=V/REF(V,1);
XG:T1>1.2
AND
CROSS(C,BBI);
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方




或(图
标)上,进入


公式。
耕耘有收获,付出得回报!

通达信软件一个选股公式,要求,第一天涨停,第二天炸板的选股公式。谢谢

XG:REF(C=ZTPRICE(REF(CLOSE,1),0.1),1)*(H=ZTPRICE(REF(CLOSE,1),0.1))*(H-C>0);

如何利用通达信软件中的选股器选股

通达信选股的步骤如下: 1.打开通达信股票软件; 2.选择“功能”菜单栏中的“选股器选项”; 3.选择“条件选股”; 4.在打开的对话框中的“条件选股公式”的下拉菜单中选择所需选股公式; 5.在“加入条件”文本框中输入自己的条件,可输入一个也可输入多个; 6.点击“改变范围”按钮选择范围; 7.点击“选股人版块”选择版块; 8.点击“执行选股”选择“条件股”; 9.点击“保存方案”完成。

通达信软件选股器如何自编选股

要自己编写软件代码,把选股条件编写进代码里面去,然后通过软件来自动化操作。